×
×

News: [Security] DROWN vulnerability

Published: 08/03/2016 Back

DROWN (Decrypting RSA with Obsolete and Weakened eNcryption) vulnerability (CVE-2016-0800) is cross-protocol attack that uses SSLv2 handshakes to decrypt TLS sessions.


DROWN allows attackers to break the encryption and read or steal sensitive communications, including passwords, credit card numbers, trade secrets, or financial data.


All Modoeye servers have tested and not affect with DROWN attack.


Powered by HostBill